Beiträge von Axo20

    Eines meiner Männchen hat sich ziemlich früh mit ca. 18cm geoutet. Das Weibchen auch, da recht bald die ersten Eier folgten.

    Die anderen Männchen waren Spätzünder und schon über 20cm.

    Es ist sicher bei jedem Tier anders, aber 12cm ist noch arg früh. Da hast du noch Zeit zum rätseln.

    Blaualgen riechen modrig, wie feuchter Waldboden und sind richtig türkis. Wenn du sie zwischen den Fingern zerreibst, riechst du es massiv. Du kannst auch welche in ein Glas geben. Wenn es wächst, sind es Cyanos.

    Das ist mega ärgerlich! Das war bei mir auch so, als die Tiere eigentlich hätten einziehen können.

    Aber zum Glück waren sie noch in ihren Boxen. Sieh es positiv! Das ist nichts, was nicht in den Griff zu bekommen ist! Erkenne den Feind und sage ihm den Kampf an!

    Ich habe es mit einer Dunkelkur hinbekommen.

    Zunächst alle sichtbaren Cyanos absaugen, Becken komplett abdunkeln und in Ruhe lassen. Auch nicht mal zwischendurch gucken. Nach zwei Wochen großzügiger Wasserwechsel und Daumen drücken!

    Hier noch eine Stimme für die Fluval Aqua Sky LEDs! Ich hatte vorher eine günstige Variante an LED Beleuchtung und echt Probleme mit sämtlichen Arten von Algen. Seit ich die Beleuchtung habe, sehe die Pflanzen toll aus und das Algen Problem hat sich erledigt.

    Die Lichtfarbe ist sehr natürlich und ich sehe meine Tiere seitdem sehr oft während der Beleuchtung.

    Es ist natürlich auch ein schönes Spielzeug mit den ganzen Effekten und Einstellungen ;)

    Mein Bauchgefühl sagt mir, dass irgendwas nicht stimmt. Das Wasser sieht sehr trüb aus. Der Geruch macht mich auch stutzig. Hast du mal ganz genau geguckt, ob du eventuell irgendwo sogenannte Blaualgen hast? Die hatte ich auch in der Anfangsphase. Zuerst war es der Geruch, der auffiel. Dann sah man nur minimal die typischen Anzeichen. Zum Glück waren die Tiere noch nicht im Becken!

    Auch wenn die Werte stimmen, stimmt etwas mit dem Becken nicht. Ehe ich die Ursache dafür nicht gefunden hätte, würde ich keine Tiere einsetzen.

    Ich habe mir für das Axolotl Becken eine Fluval Aquasky led gegönnt. Das ist schon ein schönes Spielzeug! Sie lässt sich komplett über App steuern und man kann 24 Stunden Zyklen mit Pausen und Mondlicht und schnick und Schnack programmieren. Ich habe sie zu einem guten Kurs über den Baumarkt bezogen. Ich bin sehr zufrieden.
    Für das Nano habe ich eine Klemmleuchte von Aquael. Da benötigt man für die Steuerung allerdings ein Zusatzmodul. Das hatte ich beim Kauf überlesen.
    Von der Lichtfarbe sind beide schön. Die Axolotl sind jetzt auch während der Beleuchtungszeit viel öfter draußen. Die Pflanzen wachsen und sehen gut aus und ich hatte von Kieselalgen bis zu Rotalgen alles voll. Jetzt sind noch ein paar Fadenalgen nach einiger Zeit zu sehen. Kein Vergleich mehr.
    Die Wasserwerte waren übrigens immer gut. Kein Zuviel an Nitrat, Phosphor oder Silikat. Das hatte ich extra noch mal testen lassen.

    Die Lampe kenne ich jetzt nicht. Ich hatte auch erst billige No Name Aufsatzleuchten. Wichtig ist halt die Angabe für Lumen und Kelvin. Über Google kommst du zu einem Rechner, der dir die passenden Werte für dein Becken errechnet.
    Der Unterschied, den ich bemerkt habe, ist die Lichtfarbe. Die billige Leuchte hatte eher ein grelles, weißes Licht. Die jetztige wirkt viel natürlicher. Ob es das jetzt allein ausgemacht hat, weiß ich nicht. Ich habe die alte Leuchte bei meinem neuen Schnecken und Garnelen Becken noch mal verwendet und wieder Algen. Ich habe die Beleuchtung jetzt auch da gewechselt. Mal sehen, wie es sich entwickelt. Für das Guppy Becken war die Beleuchtung in dem Komplettset dabei. Da gab es noch nie Algenprobleme.
    Schnecken bekommst du BD freie hier über das Forum. Stell mal ein Gesuch ein. Ich habe sie vom Züchter bekommen. Das ist dann sicherer als über die Zoohandlung.

    Ich kenne das Problem leider auch. Mit welcher Lampe beleuchtest du? Bei mir hat tatsächlich ein Wechsel der Beleuchtung mit einer Pause geholfen. Und viele schnellwachsende Wasserpflanzen und noch viel mehr Posthornschnecken.
    Es sind noch einige wenige Algen da, aber ein paar sind ja normal. Jedenfalls kein Vergleich zu vorher. Da konnte ich sie wöchentlich entfernen :cursing:
    Viel Erfolg! Du bist stärker als die Algen!

    Danke euch, das beruhigt mich noch einmal mehr. Ich bin mir bei nochmals genauerer Betrachtung zwar inzwischen unsicher, ob es sich nicht doch um Stenosum handelt, aber die wären den Wenigborstern ja ähnlich ungefährlich. Den Garnelen und Schnecken geht es jedenfalls prima.
    Was man so alles kennen lernt!
    Ich wechsel in dem Nano einmal wöchentlich ca 1/3 bis die Hälfte Wasser, da ungefähr 10000000 kleiner Posthörner drinnen ist und füttere alle zwei bis drei Tage ein paar Körner von dem Garnelengranulat. Das scheint dann immer noch zuviel zu sein.
    @axolotl Novize: Die Muschelkrebse sind echt winzig, mit bloßem Auge kaum zu sehen. In der Beschreibung stand, dass Fische sie unverdaut und lebend wieder ausscheiden. Von der Größe hätte ich da keine Bedenken. Ich wollte nur noch einmal hier nachfragen, ob sie den Axolotln anderweitig schaden können. Aber in dem Becken sind bisher auch noch keine aufgetaucht.

    Guten Abend in die Runde!


    Vor einigen Wochen habe ich mir für die Garnelen und Posthörner ein kleines 25 Liter Becken zugelegt, damit diese in Ruhe dort aufwachsen können. Es läuft ohne Chemie mit HMF und Naturkies. Die Pflanzen habe ich aus dem Axolotl und dem Guppy Becken genommen.
    Heute habe ich mit Erschrecken weiteres Leben in dem Nano entdeckt. Nach meiner Recherche handelt es sich dabei um sogenannte Wenigborster sowie Muschelkrebse. In den beiden anderen Becken habe ich noch keine Spur von den illegalen Einwanderern finden können.
    Meine Frage ist nun: Können sie den Axolotln irgendwie schaden? Laut meiner Recherche sind sie soweit ungefährlich und man muss nichts unternehmen.
    Kann ich die Garnelen und Posthörner überhaupt noch ins Axolotl Becken umsetzen? Hat jemand von euch Erfahrungen?

    Ich bin kein Experte, aber für mich sieht es auch nicht nach Verbissen aus. Vor allem, weil das Tier komplett mit Adern durchzogen ist. Das macht mich stutzig.
    Bei meinen sieht es auch öfter mal danach aus, als würden sie nacheinander schnappen. Besonders bei der Fütterung. In der Regel passiert dabei aber nichts.
    Ich würde da weiter forschen.

    Der weiße Belag wird die Bakterienblüte sein. Die tritt in der Einlaufphase auf und verschwindet von selbst nach einiger Zeit. Da musst du nichts machen.
    Bei den Pflanzen kannst du auch warten. Viele müssen sich erst an die neuen Bedingungen gewöhnen. Wenn du weißt, was ganz gut wächst, kannst du noch gut aufstocken.

    Mit Kühlern kann ich dir nicht weiter helfen. Die Axolotl stehen im Keller und da ist es bisher kühl genug gewesen.
    Aber auch da darfst du dich vertrauensvoll an den Shop wenden.
    Ich möchte meine HMF nicht mehr missen. Inzwischen habe ich auch andere Becken damit nachgerüstet. Für mich ist das die einfachste und wartungsärmste Filterung.
    Eine Abdeckung habe ich auch nicht. Ich habe hier aber schon einige Do it yourself Varianten mit Draht und Rahmen gesehen. Das sollte wohl so funktionieren.

    Du kannst die Anfrage mit den Maßen und Daten auch direkt bei Aquaterratec stellen. Die haben mir auch mal sehr geholfen bei der Auswahl des richtigen HMF. Ich hätte sonst einen ganz anderen genommen.